Back to overview
Resolved
AI Quality May Be Degraded - Backend Systems Affected
Jun 9, 2026 at 3:16pm UTC
Affected services
Server Health
Resolved
Jun 9, 2026 at 3:23pm UTC
The issue affecting AI quality and backend systems has been resolved. All services are now operating normally. Thank you for your patience.
Affected services
Created
Jun 9, 2026 at 3:16pm UTC
We are currently investigating reports of degraded AI quality. Our engineering team has identified that the backend systems are affected, and we are working to resolve the issue as quickly as possible. We apologize for any inconvenience caused.
Affected services