Back to overview
Resolved
Investigating API Connectivity Issues
Jun 8, 2026 at 3:45pm UTC
Affected services
Server Health
Resolved
Jun 8, 2026 at 3:53pm UTC
The incident is now fully resolved. All systems are operational.
Affected services
Updated
Jun 8, 2026 at 3:48pm UTC
We are seeing signs of recovery and are continuing to monitor the situation.
Affected services
Created
Jun 8, 2026 at 3:45pm UTC
We are currently investigating API connectivity issues and working on a resolution.
Affected services